summaryrefslogtreecommitdiffstats
path: root/src/mapi/vgapi/Makefile.am
diff options
context:
space:
mode:
authorMatt Turner <[email protected]>2013-01-21 10:25:31 -0800
committerMatt Turner <[email protected]>2013-04-15 12:04:25 -0700
commit3c690524e2ec0fdd6bef6d50897d6879fdb8b53b (patch)
tree3729d9fff2d85fd226dbcb4275e9e0476647c7a6 /src/mapi/vgapi/Makefile.am
parentd50343dff1e74c203a9c32279b85ed762907b7ca (diff)
build: Rename sources.mak -> Makefile.sources
For the sake of consistency. Tested-by: Emil Velikov <[email protected]> Reviewed-and-Tested-by: Andreas Boll <[email protected]> Reviewed-by: Jordan Justen <[email protected]>
Diffstat (limited to 'src/mapi/vgapi/Makefile.am')
-rw-r--r--src/mapi/vgapi/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/mapi/vgapi/Makefile.am b/src/mapi/vgapi/Makefile.am
index b7abf92a1cc..7d7c581236e 100644
--- a/src/mapi/vgapi/Makefile.am
+++ b/src/mapi/vgapi/Makefile.am
@@ -40,7 +40,7 @@ VG_include_HEADERS = \
lib_LTLIBRARIES = libOpenVG.la
TOP=$(top_srcdir)
-include ../mapi/sources.mak
+include ../mapi/Makefile.sources
libOpenVG_la_SOURCES = $(MAPI_FILES) vgapi_tmp.h
libOpenVG_la_LIBADD = $(VG_LIB_DEPS)
libOpenVG_la_LDFLAGS = -version-number 1 -no-undefined