summaryrefslogtreecommitdiffstats
path: root/src/mapi/glapi/meson.build
diff options
context:
space:
mode:
authorDylan Baker <[email protected]>2017-12-11 16:13:31 -0800
committerDylan Baker <[email protected]>2018-01-11 15:40:02 -0800
commit4ccb9816737945159289527322e759d92bf7a4d6 (patch)
tree5f4cc22fa3d962cfde826599e5a95e26904bdc8d /src/mapi/glapi/meson.build
parent8e981eb2b7099849c7b74d855afb0c65f92227e8 (diff)
meson: Use consistent style for tests
Don't use intermediate variables, use consistent whitespace. Acked-by: Eric Engestrom <[email protected]> Signed-off-by: Dylan Baker <[email protected]>
Diffstat (limited to 'src/mapi/glapi/meson.build')
-rw-r--r--src/mapi/glapi/meson.build13
1 files changed, 7 insertions, 6 deletions
diff --git a/src/mapi/glapi/meson.build b/src/mapi/glapi/meson.build
index 8856a95fb66..267cfe7e7be 100644
--- a/src/mapi/glapi/meson.build
+++ b/src/mapi/glapi/meson.build
@@ -78,12 +78,13 @@ libglapi_static = static_library(
)
if not with_shared_glapi and with_tests
- glapi_static_check_table = executable(
+ test(
'glapi_static_check_table',
- 'tests/check_table.cpp',
- link_with : [libglapi_static],
- dependencies : [idep_gtest],
+ executable(
+ 'glapi_static_check_table',
+ 'tests/check_table.cpp',
+ link_with : [libglapi_static],
+ dependencies : [idep_gtest],
+ )
)
-
- test('glapi_static_check_table', glapi_static_check_table)
endif