summaryrefslogtreecommitdiffstats
path: root/src/mapi/glapi/gen/Makefile.am
diff options
context:
space:
mode:
authorJason Ekstrand <[email protected]>2014-06-27 15:34:53 -0700
committerJason Ekstrand <[email protected]>2014-08-11 11:20:23 -0700
commit41b6460e08bf878ec3372937f63bef2a7b63c484 (patch)
treecd371b795ea620fee2feaba4851c3aa01bee4176 /src/mapi/glapi/gen/Makefile.am
parent23d782067ae834ad53522b46638ea21c62e94ca3 (diff)
mesa: Add GL API support for ARB_copy_image
This adds the API entrypoint, error checking logic, and a driver hook for the ARB_copy_image extension. v2: Fix a typo in ARB_copy_image.xml and add it to the makefile v3: Put ARB_copy_image.xml in the right place alphebetically in the makefile and properly prefix the commit message v4: Fixed some line wrapping and added a check for null v5: Check for incomplete renderbuffers Signed-off-by: Jason Ekstrand <[email protected]> Reviewed-by: Juha-Pekka Heikkila <[email protected]> Reviewed-by: Neil Roberts <[email protected]> v6: Update dispatch_sanity for the addition of CopyImageSubData
Diffstat (limited to 'src/mapi/glapi/gen/Makefile.am')
-rw-r--r--src/mapi/glapi/gen/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/mapi/glapi/gen/Makefile.am b/src/mapi/glapi/gen/Makefile.am
index 212731fa404..645def4ef5c 100644
--- a/src/mapi/glapi/gen/Makefile.am
+++ b/src/mapi/glapi/gen/Makefile.am
@@ -117,6 +117,7 @@ API_XML = \
ARB_compressed_texture_pixel_storage.xml \
ARB_compute_shader.xml \
ARB_copy_buffer.xml \
+ ARB_copy_image.xml \
ARB_debug_output.xml \
ARB_depth_buffer_float.xml \
ARB_depth_clamp.xml \