summaryrefslogtreecommitdiffstats
path: root/src/mapi/glapi/gen/Makefile.am
diff options
context:
space:
mode:
authorCourtney Goeltzenleuchter <[email protected]>2013-11-04 14:08:16 -0700
committerBrian Paul <[email protected]>2013-12-13 12:31:53 -0700
commitd77d2af20a978972d74dcaa6c1099be02578f247 (patch)
treeff6b6e42e17094118fe0b362e6292060ee0f780d /src/mapi/glapi/gen/Makefile.am
parent7a73c6acb0a4f5f049795f73a54a08a6dbe166ed (diff)
mesa: Add API definitions for ARB_texture_view
Stub in glTextureView API call to go with the glTextureView API xml definition. Includes dispatch test for glTextureView Signed-off-by: Courtney Goeltzenleuchter <[email protected]> Reviewed-by: Brian Paul <[email protected]>
Diffstat (limited to 'src/mapi/glapi/gen/Makefile.am')
-rw-r--r--src/mapi/glapi/gen/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/mapi/glapi/gen/Makefile.am b/src/mapi/glapi/gen/Makefile.am
index 7af769acf96..65bd9137c53 100644
--- a/src/mapi/glapi/gen/Makefile.am
+++ b/src/mapi/glapi/gen/Makefile.am
@@ -125,6 +125,7 @@ API_XML = \
ARB_texture_rg.xml \
ARB_texture_storage_multisample.xml \
ARB_texture_storage.xml \
+ ARB_texture_view.xml \
ARB_vertex_array_object.xml \
ARB_vertex_attrib_binding.xml \
AMD_draw_buffers_blend.xml \