summaryrefslogtreecommitdiffstats
path: root/src/mapi/glapi/gen/Makefile.am
diff options
context:
space:
mode:
authorChris Forbes <[email protected]>2013-10-03 14:10:08 +1300
committerChris Forbes <[email protected]>2013-10-03 21:38:48 +1300
commitd1335926196c216f1abe73f37cfcb61cf7f2bd28 (patch)
tree70a643213e578e69b9856a23481fbb02b472e05d /src/mapi/glapi/gen/Makefile.am
parent61519f15aceae3e986a6e287e69684a01de3221a (diff)
mesa: fix make check for ARB_texture_gather
Clean up inconsistency in enum decoration: - Use the undecorated enums where possible. - MAX_PROGRAM_TEXTURE_GATHER_COMPONENTS_ARB remains decorated, since it has no undecorated equivalent in GL4. Signed-off-by: Chris Forbes <[email protected]> Bugzilla: https://bugs.freedesktop.org/show_bug.cgi?id=70054 Reviewed-by: Kenneth Graunke <[email protected]>
Diffstat (limited to 'src/mapi/glapi/gen/Makefile.am')
-rw-r--r--src/mapi/glapi/gen/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/mapi/glapi/gen/Makefile.am b/src/mapi/glapi/gen/Makefile.am
index 9b9b99505f6..6bb2f1ec7e3 100644
--- a/src/mapi/glapi/gen/Makefile.am
+++ b/src/mapi/glapi/gen/Makefile.am
@@ -111,6 +111,7 @@ API_XML = \
ARB_texture_buffer_range.xml \
ARB_texture_compression_rgtc.xml \
ARB_texture_float.xml \
+ ARB_texture_gather.xml \
ARB_texture_rg.xml \
ARB_texture_storage.xml \
ARB_vertex_array_object.xml \