summaryrefslogtreecommitdiffstats
path: root/src/loader/Makefile.am
diff options
context:
space:
mode:
authorJason Ekstrand <[email protected]>2014-07-23 14:58:52 -0700
committerJason Ekstrand <[email protected]>2014-08-04 11:07:10 -0700
commitefa0aa8ffc63e8fdd23335e67ca76eb358cfd1ac (patch)
tree67408f6c4b64fbd145771e27dfa7fb06dd61d7db /src/loader/Makefile.am
parent72e55bb6888ff4d6b69b10d9c58573e4c3d492ec (diff)
util: Gather some common macros
This gathers macros that have been included across components into util so that the include chain can be more vertical. In particular, this makes util stand on its own without any dependence whatsoever on the rest of mesa. Signed-off-by: "Jason Ekstrand" <[email protected]> Reviewed-by: Marek Olšák <[email protected]>
Diffstat (limited to 'src/loader/Makefile.am')
-rw-r--r--src/loader/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/loader/Makefile.am b/src/loader/Makefile.am
index c02de6f59a4..16b9f8f70c2 100644
--- a/src/loader/Makefile.am
+++ b/src/loader/Makefile.am
@@ -26,6 +26,7 @@ noinst_LTLIBRARIES = libloader.la
libloader_la_CPPFLAGS = \
$(DEFINES) \
-I$(top_srcdir)/include \
+ -I$(top_srcdir)/src \
$(VISIBILITY_CFLAGS) \
$(LIBUDEV_CFLAGS)