summaryrefslogtreecommitdiffstats
path: root/src/loader/Makefile.am
diff options
context:
space:
mode:
authorEmil Velikov <[email protected]>2015-07-07 15:42:15 +0100
committerEmil Velikov <[email protected]>2015-07-22 16:35:25 +0100
commit1c328b8aa79b0644160082b7e9e02df18ab3ca48 (patch)
tree7e3c057ea39b0065bf0d45eefc767654ef99243c /src/loader/Makefile.am
parent72c784347bf66b61385cb57bb666033e5234ba69 (diff)
loader: use HAVE_LIBDRM instead of ! __NOT_HAVE_DRM_H
Double negatives in English language are normally avoided, plus the former seems cleaner and more consistent. Signed-off-by: Emil Velikov <[email protected]> Reviewed-by: Ian Romanick <[email protected]>
Diffstat (limited to 'src/loader/Makefile.am')
-rw-r--r--src/loader/Makefile.am5
1 files changed, 1 insertions, 4 deletions
diff --git a/src/loader/Makefile.am b/src/loader/Makefile.am
index aef1bd61bea..5190f7f8a46 100644
--- a/src/loader/Makefile.am
+++ b/src/loader/Makefile.am
@@ -48,10 +48,7 @@ libloader_la_CPPFLAGS += \
endif
-if !HAVE_LIBDRM
-libloader_la_CPPFLAGS += \
- -D__NOT_HAVE_DRM_H
-else
+if HAVE_LIBDRM
libloader_la_CPPFLAGS += \
$(LIBDRM_CFLAGS)