aboutsummaryrefslogtreecommitdiffstats
path: root/src/intel/vulkan/meson.build
diff options
context:
space:
mode:
authorDylan Baker <[email protected]>2018-04-16 14:40:51 -0700
committerDylan Baker <[email protected]>2018-04-24 14:08:15 -0700
commit595021bf1a67346c7dfca652ef2dbcce3e2a6ca0 (patch)
tree5e5f7b11473e99e1714690d398b8d417a6a05538 /src/intel/vulkan/meson.build
parentdb90c8627c41486056aeef9883ef0e4a5f245441 (diff)
meson: remove dummy_cpp
meson has gotten pretty smart about tracking C and C++ dependencies (internal and external), and using the right linker. This wasn't always the case and we created empty c++ files to force the use of the c++ linker. We don't need that any more. Signed-off-by: Dylan Baker <[email protected]> Reviewed-by: Eric Anholt <[email protected]>
Diffstat (limited to 'src/intel/vulkan/meson.build')
-rw-r--r--src/intel/vulkan/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/intel/vulkan/meson.build b/src/intel/vulkan/meson.build
index 0895bdac1cc..06acc78391f 100644
--- a/src/intel/vulkan/meson.build
+++ b/src/intel/vulkan/meson.build
@@ -220,7 +220,7 @@ if with_tests
'anv_@0@'.format(t),
executable(
t,
- ['tests/@[email protected]'.format(t), dummy_cpp, anv_entrypoints[0]],
+ ['tests/@[email protected]'.format(t), anv_entrypoints[0]],
link_with : libvulkan_intel_test,
dependencies : [dep_libdrm, dep_thread, dep_m, dep_valgrind],
include_directories : [