summaryrefslogtreecommitdiffstats
path: root/src/intel/vulkan/meson.build
diff options
context:
space:
mode:
authorAnuj Phogat <[email protected]>2017-05-26 11:10:26 -0700
committerAnuj Phogat <[email protected]>2018-02-16 11:10:32 -0800
commit9673c21d4f6d251a2e2e35f372b4caa17591d926 (patch)
treee39e9145c8ee13ff4de642437357d014eb2095cd /src/intel/vulkan/meson.build
parent1f108b436bba232911f28f52b506894ff7b59b5e (diff)
anv/icl: Build anv libs for gen11
Signed-off-by: Anuj Phogat <[email protected]> Reviewed-by: Jason Ekstrand <[email protected]>
Diffstat (limited to 'src/intel/vulkan/meson.build')
-rw-r--r--src/intel/vulkan/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/intel/vulkan/meson.build b/src/intel/vulkan/meson.build
index 41dba420cb4..f0317236702 100644
--- a/src/intel/vulkan/meson.build
+++ b/src/intel/vulkan/meson.build
@@ -101,7 +101,7 @@ anv_gen_files = files(
)
foreach g : [['70', ['gen7_cmd_buffer.c']], ['75', ['gen7_cmd_buffer.c']],
['80', ['gen8_cmd_buffer.c']], ['90', ['gen8_cmd_buffer.c']],
- ['100', ['gen8_cmd_buffer.c']]]
+ ['100', ['gen8_cmd_buffer.c']], ['110', ['gen8_cmd_buffer.c']]]
_gen = g[0]
libanv_gen_libs += static_library(
'libanv_gen@0@'.format(_gen),