summaryrefslogtreecommitdiffstats
path: root/src/intel/vulkan/Makefile.am
diff options
context:
space:
mode:
authorMark Janes <[email protected]>2016-02-18 12:30:27 -0800
committerMark Janes <[email protected]>2016-02-18 12:30:27 -0800
commit1b37276467e47919256c0a171b92004d3cfaaab4 (patch)
tree470b3bd4bc6838246e43e63a1e801c923940ae57 /src/intel/vulkan/Makefile.am
parente0565f40ea7f1653318a3e33cfeb46dcdbfd28ae (diff)
vulkan: fix out-of-tree build
We need to be able to find the generated gen*pack.h headers. Acked-by: Jason Ekstrand <[email protected]>
Diffstat (limited to 'src/intel/vulkan/Makefile.am')
-rw-r--r--src/intel/vulkan/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/intel/vulkan/Makefile.am b/src/intel/vulkan/Makefile.am
index 2144e5a691a..ccd98856b4b 100644
--- a/src/intel/vulkan/Makefile.am
+++ b/src/intel/vulkan/Makefile.am
@@ -65,6 +65,7 @@ AM_CPPFLAGS = \
-I$(top_builddir)/src \
-I$(top_builddir)/src/compiler \
-I$(top_builddir)/src/compiler/nir \
+ -I$(top_builddir)/src/intel \
-I$(top_builddir)/src/vulkan
libvulkan_intel_la_CFLAGS = $(CFLAGS) -Wno-override-init