summaryrefslogtreecommitdiffstats
path: root/src/intel/vulkan/Makefile.am
diff options
context:
space:
mode:
authorEmil Velikov <[email protected]>2016-04-20 20:33:46 +0100
committerEmil Velikov <[email protected]>2016-05-01 08:38:04 +0100
commit623cb3a598993ea42970d3121240af12aef66cd0 (patch)
tree28c79d7c01165da002746451028204469f64932e /src/intel/vulkan/Makefile.am
parente98cf60446c94f6f10ab92749307c571384fc79a (diff)
anv: add missing link against the math library
Signed-off-by: Emil Velikov <[email protected]> Acked-by: Jason Ekstrand <[email protected]>
Diffstat (limited to 'src/intel/vulkan/Makefile.am')
-rw-r--r--src/intel/vulkan/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/intel/vulkan/Makefile.am b/src/intel/vulkan/Makefile.am
index 4981ad5e5ab..03c2365b3b9 100644
--- a/src/intel/vulkan/Makefile.am
+++ b/src/intel/vulkan/Makefile.am
@@ -129,7 +129,8 @@ libvulkan_intel_la_LIBADD = $(WAYLAND_LIBS) \
$(top_builddir)/src/mesa/libmesa.la \
$(top_builddir)/src/mesa/drivers/dri/common/libdri_test_stubs.la \
-lpthread -ldl -lstdc++ \
- $(PER_GEN_LIBS)
+ $(PER_GEN_LIBS) \
+ -lm
libvulkan_intel_la_LDFLAGS = \
-shared \