summaryrefslogtreecommitdiffstats
path: root/src/intel/tools/meson.build
diff options
context:
space:
mode:
authorJason Ekstrand <[email protected]>2017-12-13 11:51:01 -0800
committerJason Ekstrand <[email protected]>2017-12-14 13:27:24 -0800
commit4b8c9ea46bd83d9a2c7fa3b4edc10fe8c6403e3e (patch)
treed0cba00be1dedc9312e8c11e53e9dc023d4ac021 /src/intel/tools/meson.build
parent35f9c27be3e24d3047fb5f9fc91f8b23c2176577 (diff)
intel/tools: Convert aubinator over to the common framework
Reviewed-by: Lionel Landwerlin <[email protected]>
Diffstat (limited to 'src/intel/tools/meson.build')
-rw-r--r--src/intel/tools/meson.build3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/intel/tools/meson.build b/src/intel/tools/meson.build
index bff7e536630..7890eeca1dc 100644
--- a/src/intel/tools/meson.build
+++ b/src/intel/tools/meson.build
@@ -20,7 +20,8 @@
aubinator = executable(
'aubinator',
- files('aubinator.c', 'disasm.c', 'gen_disasm.h', 'intel_aub.h'),
+ files('aubinator.c', 'disasm.c', 'gen_batch_decoder.c',
+ 'gen_disasm.h', 'intel_aub.h'),
dependencies : [dep_expat, dep_zlib, dep_dl, dep_thread, dep_m],
include_directories : [inc_common, inc_intel],
link_with : [libintel_common, libintel_compiler, libmesa_util],