aboutsummaryrefslogtreecommitdiffstats
path: root/src/intel/compiler/meson.build
diff options
context:
space:
mode:
authorDylan Baker <[email protected]>2017-12-11 15:56:08 -0800
committerDylan Baker <[email protected]>2018-01-11 15:40:02 -0800
commitfbf192a67ed2e3d4f614b49fe008c980c5f7c9a2 (patch)
treed0320f703e9b2ffc4096720db4784cf10ea882ef /src/intel/compiler/meson.build
parentc3d802d68e222bf4030ab4e487501dfbcb34608d (diff)
meson: Use consistent style
Currently the meosn build has a mix of two styles: arg : [foo, ... bar], and arg : [ foo, ..., bar, ] For consistency let's pick one. I've picked the later style, which I think is more readable, and is more common in the mesa code base. v2: - fix commit message Acked-by: Eric Engestrom <[email protected]> Signed-off-by: Dylan Baker <[email protected]>
Diffstat (limited to 'src/intel/compiler/meson.build')
-rw-r--r--src/intel/compiler/meson.build6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/intel/compiler/meson.build b/src/intel/compiler/meson.build
index 91127bf35a9..c54c117223c 100644
--- a/src/intel/compiler/meson.build
+++ b/src/intel/compiler/meson.build
@@ -121,8 +121,10 @@ brw_nir_trig = custom_target(
'brw_nir_trig_workarounds.c',
input : 'brw_nir_trig_workarounds.py',
output : 'brw_nir_trig_workarounds.c',
- command : [prog_python2, '@INPUT@', '-p',
- join_paths(meson.source_root(), 'src/compiler/nir/')],
+ command : [
+ prog_python2, '@INPUT@',
+ '-p', join_paths(meson.source_root(), 'src/compiler/nir/'),
+ ],
depend_files : nir_algebraic_py,
capture : true,
)