aboutsummaryrefslogtreecommitdiffstats
path: root/src/intel/Makefile.am
diff options
context:
space:
mode:
authorJason Ekstrand <[email protected]>2016-03-29 12:00:24 -0700
committerJason Ekstrand <[email protected]>2016-04-14 15:15:00 -0700
commitca16373a2bedfaf5d5f1b668f080cda91d96171c (patch)
tree164ba59023f3cc4fdb2dfacbfb48d1ca57710747 /src/intel/Makefile.am
parente61c812f76eda0cf70317ee8c4070e80e3312e67 (diff)
configure: Add initial support for enabling Vulkan drivers
Diffstat (limited to 'src/intel/Makefile.am')
-rw-r--r--src/intel/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/intel/Makefile.am b/src/intel/Makefile.am
index d5bd0b3b5df..c3673c6e7c8 100644
--- a/src/intel/Makefile.am
+++ b/src/intel/Makefile.am
@@ -19,4 +19,8 @@
# FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS
# IN THE SOFTWARE.
-SUBDIRS = genxml isl vulkan
+SUBDIRS = genxml isl
+
+if HAVE_INTEL_VULKAN
+SUBDIRS += vulkan
+endif