summaryrefslogtreecommitdiffstats
path: root/src/intel/Makefile.am
diff options
context:
space:
mode:
authorDylan Baker <[email protected]>2018-01-17 14:13:11 -0800
committerDylan Baker <[email protected]>2018-01-19 16:30:51 -0800
commit436ed65d38d4ed8b2a7b40fb2adeb15fb0d3989f (patch)
treefe11c6d05a084b2ae50c125c4f13f02c0655229d /src/intel/Makefile.am
parent9d80ed0862154dba17fd558dd16b62e6bf43515f (diff)
autotools: include meson build files in tarball
This adds the meson.build, meson_options.txt, and a few scripts that are used exclusively by the meson build. v2: - Remove accidentally included changes needed to test make dist with LLVM > 3.9 Signed-off-by: Dylan Baker <[email protected]> Acked-by: Eric Engestrom <[email protected]> Reviewed-by: Emil Velikov <[email protected]>
Diffstat (limited to 'src/intel/Makefile.am')
-rw-r--r--src/intel/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/src/intel/Makefile.am b/src/intel/Makefile.am
index 6a5e393f175..cde4a70fbc6 100644
--- a/src/intel/Makefile.am
+++ b/src/intel/Makefile.am
@@ -62,7 +62,15 @@ check_PROGRAMS =
TESTS =
BUILT_SOURCES =
CLEANFILES =
-EXTRA_DIST =
+EXTRA_DIST = \
+ blorp/meson.build \
+ common/meson.build \
+ compiler/meson.build \
+ genxml/meson.build \
+ isl/meson.build \
+ tools/meson.build \
+ vulkan/meson.build \
+ meson.build
include Makefile.blorp.am
include Makefile.common.am