summaryrefslogtreecommitdiffstats
path: root/src/intel/Makefile.am
diff options
context:
space:
mode:
authorJason Ekstrand <[email protected]>2017-03-01 13:26:40 -0800
committerEmil Velikov <[email protected]>2017-03-13 11:16:35 +0000
commit7f9bbcfb7ba990ca42483dd9e985a543d01ea225 (patch)
tree60f08c54e4bc71b55d34ec2b372d74a4d0477605 /src/intel/Makefile.am
parentaa09c9552c2c7c0f443e22d2151d5e3ce97452e8 (diff)
intel/tools: Use a makefile included from intel/Makefile.am
Reviewed-by: Lionel Landwerlin <[email protected]> Reviewed-by: Emil Velikov <[email protected]> Reviewed-by: Jason Ekstrand <[email protected]>
Diffstat (limited to 'src/intel/Makefile.am')
-rw-r--r--src/intel/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/intel/Makefile.am b/src/intel/Makefile.am
index 8d852a09c98..fc749bfc951 100644
--- a/src/intel/Makefile.am
+++ b/src/intel/Makefile.am
@@ -49,6 +49,7 @@ MKDIR_GEN = $(AM_V_at)$(MKDIR_P) $(@D)
PYTHON_GEN = $(AM_V_GEN)$(PYTHON2) $(PYTHON_FLAGS)
noinst_LTLIBRARIES =
+noinst_PROGRAMS =
check_PROGRAMS =
TESTS =
BUILT_SOURCES =
@@ -60,5 +61,6 @@ include Makefile.common.am
include Makefile.compiler.am
include Makefile.genxml.am
include Makefile.isl.am
+include Makefile.tools.am
CLEANFILES += $(BUILT_SOURCES)