summaryrefslogtreecommitdiffstats
path: root/src/intel/Makefile.am
diff options
context:
space:
mode:
authorJason Ekstrand <[email protected]>2017-03-01 21:11:51 -0800
committerEmil Velikov <[email protected]>2017-03-13 11:16:35 +0000
commitee8044fd332cacff80e4afb949fe79e3733375d1 (patch)
tree5e65dc5aabf2767e43800a074151ae85d6785e9b /src/intel/Makefile.am
parent7f9bbcfb7ba990ca42483dd9e985a543d01ea225 (diff)
intel/vulkan: Get rid of recursive make
v2 [Emil Velikov] - Various fixes and initial stab at the Android build. - Keep the generation rules/EXTRA_DIST outside the conditional Reviewed-by: Jason Ekstrand <[email protected]>
Diffstat (limited to 'src/intel/Makefile.am')
-rw-r--r--src/intel/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/intel/Makefile.am b/src/intel/Makefile.am
index fc749bfc951..63bfd45fdd1 100644
--- a/src/intel/Makefile.am
+++ b/src/intel/Makefile.am
@@ -48,6 +48,10 @@ AM_CFLAGS = \
MKDIR_GEN = $(AM_V_at)$(MKDIR_P) $(@D)
PYTHON_GEN = $(AM_V_GEN)$(PYTHON2) $(PYTHON_FLAGS)
+lib_LTLIBRARIES =
+check_LTLIBRARIES =
+noinst_DATA =
+noinst_HEADERS =
noinst_LTLIBRARIES =
noinst_PROGRAMS =
check_PROGRAMS =
@@ -63,4 +67,6 @@ include Makefile.genxml.am
include Makefile.isl.am
include Makefile.tools.am
+include Makefile.vulkan.am
+
CLEANFILES += $(BUILT_SOURCES)