summaryrefslogtreecommitdiffstats
path: root/src/glx/tests/Makefile.am
diff options
context:
space:
mode:
authorIan Romanick <[email protected]>2012-05-24 09:08:56 -0700
committerIan Romanick <[email protected]>2012-06-13 11:50:24 -0700
commit4c270f9c6b1594d06d2d78542ba1908be941b629 (patch)
treeb20c1987ccb105ddd727a2d732d406dc421dc189 /src/glx/tests/Makefile.am
parentae376f056791607017908e726b14ce1202edc33b (diff)
glx/tests: Add unit tests for generated code in indirect_size.c
Signed-off-by: Ian Romanick <[email protected]> Reviewed-by: Brian Paul <[email protected]>
Diffstat (limited to 'src/glx/tests/Makefile.am')
-rw-r--r--src/glx/tests/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/glx/tests/Makefile.am b/src/glx/tests/Makefile.am
index 5ecebe7710a..a8a957d5b85 100644
--- a/src/glx/tests/Makefile.am
+++ b/src/glx/tests/Makefile.am
@@ -12,6 +12,7 @@ check_PROGRAMS = glx-test
glx_test_SOURCES = \
clientinfo_unittest.cpp \
create_context_unittest.cpp \
+ enum_sizes.cpp \
fake_glx_screen.cpp
glx_test_LDADD = \