summaryrefslogtreecommitdiffstats
path: root/src/glx/meson.build
diff options
context:
space:
mode:
authorEric Engestrom <[email protected]>2019-03-05 11:09:13 +0000
committerEric Engestrom <[email protected]>2019-03-08 18:00:19 +0000
commit6e3d3f5b2c90ed79de85f69d4e0cc9b1b0760158 (patch)
tree1cbe9b961c2e86618a5c321172ff4e3db7cc030d /src/glx/meson.build
parentb1218d8cf71b35ab86ef0c25fdcf698e66dc14c0 (diff)
glx/meson: use full include path for dri_interface.h
Everything else uses `#include "GL/internal/dri_interface.h"` instead, and this full path was even already used in other parts of GLX. While at it, nothing uses `inc_gl_internal` anymore so let's remove it as well. Signed-off-by: Eric Engestrom <[email protected]> Reviewed-by: Dylan Baker <[email protected]> Tested-by: Clayton Craft <[email protected]>
Diffstat (limited to 'src/glx/meson.build')
-rw-r--r--src/glx/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/glx/meson.build b/src/glx/meson.build
index 061e026e53f..0e3245a254f 100644
--- a/src/glx/meson.build
+++ b/src/glx/meson.build
@@ -139,7 +139,7 @@ gl_lib_cargs = [
libglx = static_library(
'glx',
[files_libglx, glx_generated],
- include_directories : [inc_common, inc_glapi, inc_loader, inc_gl_internal],
+ include_directories : [inc_common, inc_glapi, inc_loader],
c_args : [
c_vis_args, gl_lib_cargs,
'-DGL_LIB_NAME="lib@[email protected].@1@"'.format(gl_lib_name, gl_lib_version.split('.')[0]),