summaryrefslogtreecommitdiffstats
path: root/src/glx/Makefile.am
diff options
context:
space:
mode:
authorEric Engestrom <[email protected]>2017-09-08 11:45:23 +0100
committerEric Engestrom <[email protected]>2017-09-12 13:53:11 +0100
commitf4a9d205d8a6474defa86dc4f12b7e63e61a49d9 (patch)
tree23e1de3f27f353811fc0a9196c1f78c2c6010306 /src/glx/Makefile.am
parent6ea8db5b4ca467717b2fd4b69fc8b97fe29ffe1f (diff)
glx: turn LIBGL_DIAGNOSTIC into a boolean
Instead of setting based on set/unset, allow users to use boolean values. Signed-off-by: Eric Engestrom <[email protected]> Reviewed-by: Emil Velikov <[email protected]>
Diffstat (limited to 'src/glx/Makefile.am')
-rw-r--r--src/glx/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/glx/Makefile.am b/src/glx/Makefile.am
index 34600475d98..5448a090764 100644
--- a/src/glx/Makefile.am
+++ b/src/glx/Makefile.am
@@ -99,6 +99,7 @@ libglx_la_SOURCES = \
libglx_la_LIBADD = \
$(top_builddir)/src/loader/libloader.la \
+ $(top_builddir)/src/util/libmesautil.la \
$(top_builddir)/src/util/libxmlconfig.la
if HAVE_DRISW