summaryrefslogtreecommitdiffstats
path: root/src/glx/Makefile.am
diff options
context:
space:
mode:
authorEmil Velikov <[email protected]>2014-01-11 02:24:43 +0000
committerEmil Velikov <[email protected]>2014-01-18 18:47:48 +0000
commiteac776cf779b705cbfb8d41812f1d171fb09c76f (patch)
treeac9f840cce174a8c3430685065e41aa03edb811a /src/glx/Makefile.am
parent8c2e7fd8460750543367053b1be9368cc38e1d6a (diff)
glx: use the loader util lib
v2 * Set logger to ErrorMessageF. Spotted by Kristian Signed-off-by: Emil Velikov <[email protected]> Reviewed-by: Rob Clark <[email protected]> Reviewed-by: Kristian Høgsberg <[email protected]> Reviewed-by: Ian Romanick <[email protected]>
Diffstat (limited to 'src/glx/Makefile.am')
-rw-r--r--src/glx/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/glx/Makefile.am b/src/glx/Makefile.am
index 6d81471b63f..54a0cc027da 100644
--- a/src/glx/Makefile.am
+++ b/src/glx/Makefile.am
@@ -99,10 +99,11 @@ libglx_la_SOURCES = \
if HAVE_DRI3
libglx_la_SOURCES += \
- dri3_glx.c \
- dri3_common.c
+ dri3_glx.c
endif
+libglx_la_LIBADD = $(top_builddir)/src/loader/libloader.la
+
GL_LIBS = \
libglx.la \
$(SHARED_GLAPI_LIBS) \