summaryrefslogtreecommitdiffstats
path: root/src/glsl/builtin_compiler/Makefile.am
diff options
context:
space:
mode:
authorJordan Justen <[email protected]>2012-11-30 16:32:11 -0800
committerJordan Justen <[email protected]>2012-12-07 14:46:18 -0800
commit59284bc44a3f30ec18192098a4e1e43b6c6d392a (patch)
tree3b329722485258ba74640f31bdbe8830b51d4488 /src/glsl/builtin_compiler/Makefile.am
parent970ec8dbc3491615964808ce1563d34d08e806cb (diff)
program/hash_table.c: rename to program/prog_hash_table.c
Removes a collision of the object file name for main/hash_table and program/hash_table. Signed-off-by: Jordan Justen <[email protected]> Reviewed-by: Ian Romanick <[email protected]>
Diffstat (limited to 'src/glsl/builtin_compiler/Makefile.am')
-rw-r--r--src/glsl/builtin_compiler/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/glsl/builtin_compiler/Makefile.am b/src/glsl/builtin_compiler/Makefile.am
index d6f85a7f44e..5fad35d50e7 100644
--- a/src/glsl/builtin_compiler/Makefile.am
+++ b/src/glsl/builtin_compiler/Makefile.am
@@ -55,7 +55,7 @@ builtin_compiler_SOURCES = \
$(GLSL_BUILDDIR)/glsl_parser.cc \
$(LIBGLSL_FILES) \
$(LIBGLSL_CXX_FILES) \
- $(top_srcdir)/src/mesa/program/hash_table.c \
+ $(top_srcdir)/src/mesa/program/prog_hash_table.c \
$(top_srcdir)/src/mesa/program/symbol_table.c \
$(GLSL_COMPILER_CXX_FILES) \
builtin_stubs.cpp