summaryrefslogtreecommitdiffstats
path: root/src/glsl/Makefile.am
diff options
context:
space:
mode:
authorRob Clark <[email protected]>2015-10-10 13:55:07 -0400
committerRob Clark <[email protected]>2015-10-16 19:33:38 -0400
commitb9b40ef9b7644ea24768bc8b7464b1719efe99bf (patch)
treeccca8ea0f2a4d0cbc6009cade33d9daf3c588c07 /src/glsl/Makefile.am
parent183db3a64557d5d231ef58ab5666286f323ff333 (diff)
nir: remove dependency on glsl
Move glsl_types into NIR, now that the dependency on glsl_symbol_table has been split out. Possibly makes sense to rename things at this point, but if we do that I'd like to keep it split out into a separate patch to make git history easier to follow (IMHO). v2: fix android build v3: I f***ing hate scons.. but at least it builds Reviewed-by: Jason Ekstrand <[email protected]> Signed-off-by: Rob Clark <[email protected]>
Diffstat (limited to 'src/glsl/Makefile.am')
-rw-r--r--src/glsl/Makefile.am3
1 files changed, 0 insertions, 3 deletions
diff --git a/src/glsl/Makefile.am b/src/glsl/Makefile.am
index 347919b1d0a..437c6a5fbcd 100644
--- a/src/glsl/Makefile.am
+++ b/src/glsl/Makefile.am
@@ -148,9 +148,6 @@ libglsl_la_SOURCES = \
libnir_la_SOURCES = \
- glsl_types.cpp \
- builtin_types.cpp \
- glsl_symbol_table.cpp \
$(NIR_FILES) \
$(NIR_GENERATED_FILES)