summaryrefslogtreecommitdiffstats
path: root/src/glsl/Makefile.am
diff options
context:
space:
mode:
authorMatt Turner <[email protected]>2013-11-11 20:08:01 -0800
committerMatt Turner <[email protected]>2014-12-12 12:11:46 -0800
commit3125cd1f6bf617a61d4f51dddda8b303a2c1078c (patch)
tree6657eb31e2f24446081f056f2ada30a2605b843d /src/glsl/Makefile.am
parent55afbcc661642a00e2a4ef92f556edcdc9b72523 (diff)
glsl: Add lex and yacc sources to distribution.
Since we have manual build rules and list the .c/.cpp files in SOURCES, we need to explicitly list these for distribution.
Diffstat (limited to 'src/glsl/Makefile.am')
-rw-r--r--src/glsl/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/glsl/Makefile.am b/src/glsl/Makefile.am
index df0b6a06397..2b5ba59e7fa 100644
--- a/src/glsl/Makefile.am
+++ b/src/glsl/Makefile.am
@@ -30,7 +30,11 @@ AM_CPPFLAGS = \
AM_CFLAGS = $(VISIBILITY_CFLAGS)
AM_CXXFLAGS = $(VISIBILITY_CXXFLAGS)
-EXTRA_DIST = tests glcpp/tests README TODO
+EXTRA_DIST = tests glcpp/tests README TODO \
+ glsl_lexer.ll \
+ glsl_parser.yy \
+ glcpp/glcpp-lex.l \
+ glcpp/glcpp-parse.y
include Makefile.sources