summaryrefslogtreecommitdiffstats
path: root/src/glsl/Makefile.am
diff options
context:
space:
mode:
authorEmil Velikov <[email protected]>2014-03-03 02:57:40 +0000
committerEmil Velikov <[email protected]>2014-03-11 12:50:41 +0000
commitb15b1fbb51f020bb53dd02c471c9ba9b8d063a66 (patch)
tree21777e9054c889abc803848b604cb7ce229c37a8 /src/glsl/Makefile.am
parentc690f8dd9b3cc81d130891ef5248863e0efe6f5a (diff)
automake: silence folder creation
There is little gain in printing whenever a folder is created. v2: - Use $(AM_V_at) over @ to have control in verbose builds. Suggested by Erik Faye-Lund. Signed-off-by: Emil Velikov <[email protected]> Reviewed-by: Jon TURNEY <[email protected]>
Diffstat (limited to 'src/glsl/Makefile.am')
-rw-r--r--src/glsl/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/glsl/Makefile.am b/src/glsl/Makefile.am
index 27e180e0ac9..c7033172502 100644
--- a/src/glsl/Makefile.am
+++ b/src/glsl/Makefile.am
@@ -178,11 +178,11 @@ glsl_lexer.cpp: glsl_lexer.ll
$(AM_V_LEX) $(LEX) $(LFLAGS) -o $@ $<
glcpp/glcpp-parse.c glcpp/glcpp-parse.h: glcpp/glcpp-parse.y
- $(MKDIR_P) $(GLSL_BUILDDIR)/glcpp
+ $(AM_V_at)$(MKDIR_P) $(GLSL_BUILDDIR)/glcpp
$(AM_V_YACC) $(YACC) $(YFLAGS) -o $@ -p "glcpp_parser_" --defines=$(GLSL_BUILDDIR)/glcpp/glcpp-parse.h $<
glcpp/glcpp-lex.c: glcpp/glcpp-lex.l
- $(MKDIR_P) $(GLSL_BUILDDIR)/glcpp
+ $(AM_V_at)$(MKDIR_P) $(GLSL_BUILDDIR)/glcpp
$(AM_V_LEX) $(LEX) $(LFLAGS) -o $@ $<
# Only the parsers (specifically the header files generated at the same time)