summaryrefslogtreecommitdiffstats
path: root/src/glsl/Makefile.am
diff options
context:
space:
mode:
authorMatt Turner <[email protected]>2013-01-14 14:21:41 -0800
committerMatt Turner <[email protected]>2013-01-20 20:06:44 -0800
commit3f276b37b170656927ae4576bc98fd84adc29762 (patch)
treebe6470093c8cc854aa807ae7db2c56f3d4bc120a /src/glsl/Makefile.am
parentecbe3118c2b04187f5b8d36437a66d6380d2f8ae (diff)
glsl/build: Build glsl_test only on make check
Reviewed-by: Andreas Boll <[email protected]>
Diffstat (limited to 'src/glsl/Makefile.am')
-rw-r--r--src/glsl/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/glsl/Makefile.am b/src/glsl/Makefile.am
index 1d93ac45735..36af90ef1e4 100644
--- a/src/glsl/Makefile.am
+++ b/src/glsl/Makefile.am
@@ -35,7 +35,8 @@ AM_LFLAGS = --nounistd -o$(LEX_OUTPUT_ROOT).c
include Makefile.sources
noinst_LTLIBRARIES = libglsl.la
-noinst_PROGRAMS = glsl_compiler glsl_test
+check_PROGRAMS = glsl_test
+noinst_PROGRAMS = glsl_compiler
libglsl_la_SOURCES = \
glsl_lexer.ll \