summaryrefslogtreecommitdiffstats
path: root/src/glsl/Makefile.am
diff options
context:
space:
mode:
authorKenneth Graunke <[email protected]>2015-02-27 15:48:06 -0800
committerKenneth Graunke <[email protected]>2015-02-27 16:13:10 -0800
commit982723dfa20386b40ab2876fb134217cba42a934 (patch)
treee06e729a2d7c91b4a1e0e6de3630857af7b344d8 /src/glsl/Makefile.am
parent7983a3d2e06b0bc16c1a16bddccc7f14fe1f132c (diff)
Revert "configure: Leverage gcc warn options to enable safe use of C99 features where possible."
This reverts commit 79daa510c7a871a33797308a2ccb4b83a067ffbe. I apparently hadn't done a clean build when testing this; it broke the build for Tom, Ben, and myself. We like the idea; let's try a v2.
Diffstat (limited to 'src/glsl/Makefile.am')
-rw-r--r--src/glsl/Makefile.am8
1 files changed, 2 insertions, 6 deletions
diff --git a/src/glsl/Makefile.am b/src/glsl/Makefile.am
index b466a3b5c52..5a0a643daf2 100644
--- a/src/glsl/Makefile.am
+++ b/src/glsl/Makefile.am
@@ -33,12 +33,8 @@ AM_CPPFLAGS = \
-I$(top_srcdir)/src/gtest/include \
-I$(top_builddir)/src/glsl/nir \
$(DEFINES)
-AM_CFLAGS = \
- $(VISIBILITY_CFLAGS) \
- $(MSVC2013_COMPAT_CFLAGS)
-AM_CXXFLAGS = \
- $(VISIBILITY_CXXFLAGS) \
- $(MSVC2013_COMPAT_CXXFLAGS)
+AM_CFLAGS = $(VISIBILITY_CFLAGS)
+AM_CXXFLAGS = $(VISIBILITY_CXXFLAGS)
EXTRA_DIST = tests glcpp/tests README TODO glcpp/README \
glsl_lexer.ll \