summaryrefslogtreecommitdiffstats
path: root/src/gallium/winsys/sw/Makefile.am
diff options
context:
space:
mode:
authorMatt Turner <[email protected]>2013-01-20 15:32:08 -0800
committerMatt Turner <[email protected]>2013-04-15 12:05:55 -0700
commitb3f1f665b0fef178ae193e6b111f14c9a5ad3b25 (patch)
tree34c1760bc1b0e6cf8a18f177d4320601246f5194 /src/gallium/winsys/sw/Makefile.am
parent3a6e548a85847837101833f1558759376abb17cf (diff)
build: Get rid of GALLIUM_WINSYS_DIRS
configure still uses it to print the enabled winsys. Tested-by: Emil Velikov <[email protected]> Reviewed-and-Tested-by: Andreas Boll <[email protected]> Reviewed-by: Jordan Justen <[email protected]>
Diffstat (limited to 'src/gallium/winsys/sw/Makefile.am')
-rw-r--r--src/gallium/winsys/sw/Makefile.am37
1 files changed, 0 insertions, 37 deletions
diff --git a/src/gallium/winsys/sw/Makefile.am b/src/gallium/winsys/sw/Makefile.am
deleted file mode 100644
index ae8984ca518..00000000000
--- a/src/gallium/winsys/sw/Makefile.am
+++ /dev/null
@@ -1,37 +0,0 @@
-# Copyright © 2012 Intel Corporation
-#
-# Permission is hereby granted, free of charge, to any person obtaining a
-# copy of this software and associated documentation files (the "Software"),
-# to deal in the Software without restriction, including without limitation
-# the rights to use, copy, modify, merge, publish, distribute, sublicense,
-# and/or sell copies of the Software, and to permit persons to whom the
-# Software is furnished to do so, subject to the following conditions:
-#
-# The above copyright notice and this permission notice (including the next
-# paragraph) shall be included in all copies or substantial portions of the
-# Software.
-#
-# THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND,
-# EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF
-# MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND
-# NONINFRINGEMENT. IN NO EVENT SHALL THE AUTHORS OR COPYRIGHT
-# HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER LIABILITY,
-# WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM,
-# OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER
-# DEALINGS IN THE SOFTWARE.
-
-SUBDIRS = null wrapper
-
-# TODO: this should go through a further indirection level
-# (i.e. EGL should set a variable that is checked here)
-if HAVE_EGL_PLATFORM_X11
-SUBDIRS += xlib
-endif
-
-if HAVE_EGL_PLATFORM_FBDEV
-SUBDIRS += fbdev
-endif
-
-if HAVE_EGL_PLATFORM_WAYLAND
-SUBDIRS += wayland
-endif