summaryrefslogtreecommitdiffstats
path: root/src/gallium/winsys/amdgpu/drm/Makefile.am
diff options
context:
space:
mode:
authorMichel Dänzer <[email protected]>2018-12-19 15:58:23 +0100
committerMichel Dänzer <[email protected]>2018-12-19 17:54:18 +0100
commit9d8395bf0e4bfa6ef1344dbc9aebcf183aa9f9b5 (patch)
tree030c2b5791ba4a6b494a93eaf48602ef5b46fd44 /src/gallium/winsys/amdgpu/drm/Makefile.am
parent0ddc911f4d83a3c698ea02696e1b8706b2cce381 (diff)
winsys/amdgpu: Pull in LLVM CFLAGS
Fixes build failure if the LLVM headers aren't in a standard include directory. Fixes: ec22dd34c88f "radeonsi: move SI_FORCE_FAMILY functionality to winsys" Reviewed-by: Nicolai Hähnle <[email protected]>
Diffstat (limited to 'src/gallium/winsys/amdgpu/drm/Makefile.am')
-rw-r--r--src/gallium/winsys/amdgpu/drm/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/gallium/winsys/amdgpu/drm/Makefile.am b/src/gallium/winsys/amdgpu/drm/Makefile.am
index e35fa2cd0a2..1c2ec010fc6 100644
--- a/src/gallium/winsys/amdgpu/drm/Makefile.am
+++ b/src/gallium/winsys/amdgpu/drm/Makefile.am
@@ -4,6 +4,7 @@ include $(top_srcdir)/src/gallium/Automake.inc
AM_CFLAGS = \
$(GALLIUM_WINSYS_CFLAGS) \
$(AMDGPU_CFLAGS) \
+ $(LLVM_CFLAGS) \
-I$(top_srcdir)/src/amd/
AM_CXXFLAGS = $(AM_CFLAGS)