summaryrefslogtreecommitdiffstats
path: root/src/gallium/targets/radeonsi/omx/Makefile.am
diff options
context:
space:
mode:
authorEmil Velikov <[email protected]>2014-03-11 13:34:53 +0000
committerEmil Velikov <[email protected]>2014-03-31 12:26:32 +0100
commit2d9c33009a62b704e64b49b87ed1cee9c8dcb12b (patch)
tree35199f97b5f64e0082ba95438830bfef368db199 /src/gallium/targets/radeonsi/omx/Makefile.am
parent2328900f66b4b1d682d79deeb4b66249991c4e89 (diff)
gallium/targets: move LLVM_LIBS handling inside Automake.inc
Signed-off-by: Emil Velikov <[email protected]>
Diffstat (limited to 'src/gallium/targets/radeonsi/omx/Makefile.am')
-rw-r--r--src/gallium/targets/radeonsi/omx/Makefile.am1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/gallium/targets/radeonsi/omx/Makefile.am b/src/gallium/targets/radeonsi/omx/Makefile.am
index 2fcf5ae3aa1..c2065cf8926 100644
--- a/src/gallium/targets/radeonsi/omx/Makefile.am
+++ b/src/gallium/targets/radeonsi/omx/Makefile.am
@@ -55,5 +55,4 @@ libomx_radeonsi_la_LINK = $(CXXLINK) $(libomx_radeonsi_la_LDFLAGS)
# Mention a dummy pure C++ file to trigger generation of the $(LINK) variable
nodist_EXTRA_libomx_radeonsi_la_SOURCES = dummy-cpp.cpp
-libomx_radeonsi_la_LIBADD += $(LLVM_LIBS)
endif