summaryrefslogtreecommitdiffstats
path: root/src/gallium/targets/r600/xvmc/Makefile.am
diff options
context:
space:
mode:
authorEmil Velikov <[email protected]>2014-03-08 19:06:17 +0000
committerEmil Velikov <[email protected]>2014-03-11 12:50:42 +0000
commitf3595b674829b24b5165905d9a9c352d6df4e927 (patch)
tree5f28da16e35b5420635cb931735432e435a02885 /src/gallium/targets/r600/xvmc/Makefile.am
parentd8ba951ad672a8e75dd8f60536e75460aec36e3e (diff)
gallium/targets: drop link generation for non DRI targets
All three (xvmc and omx) do not have an alternative loading similar to the dri modules. Thus one needs to explicitly install them in order to use/test them. v2: - Keep vdpau targets, as an equivalent of LIBGL_DRIVERS_PATH is being worked on. Signed-off-by: Emil Velikov <[email protected]> Reviewed-by: Jon TURNEY <[email protected]>
Diffstat (limited to 'src/gallium/targets/r600/xvmc/Makefile.am')
-rw-r--r--src/gallium/targets/r600/xvmc/Makefile.am6
1 files changed, 0 insertions, 6 deletions
diff --git a/src/gallium/targets/r600/xvmc/Makefile.am b/src/gallium/targets/r600/xvmc/Makefile.am
index 7fe9b1a73e5..6e71ffa7932 100644
--- a/src/gallium/targets/r600/xvmc/Makefile.am
+++ b/src/gallium/targets/r600/xvmc/Makefile.am
@@ -54,9 +54,3 @@ libXvMCr600_la_LINK = $(LINK) $(libXvMCr600_la_LDFLAGS)
# Mention a dummy pure C file to trigger generation of the $(LINK) variable
nodist_EXTRA_libXvMCr600_la_SOURCES = dummy-c.c
endif
-
-# Provide compatibility with scripts for the old Mesa build system for
-# a while by putting a link to the driver into /lib of the build tree.
-all-local: libXvMCr600.la
- $(MKDIR_P) $(top_builddir)/$(LIB_DIR)/gallium
- ln -f .libs/libXvMCr600.so* $(top_builddir)/$(LIB_DIR)/gallium/