summaryrefslogtreecommitdiffstats
path: root/src/gallium/targets/osmesa/Makefile.am
diff options
context:
space:
mode:
authorJon Severinsson <[email protected]>2013-08-23 11:19:01 +0200
committerMatt Turner <[email protected]>2013-08-23 12:58:48 -0700
commitb47bde00790c4d4cef107c8cd33ed17a08415caf (patch)
treeedb679812b8c733f3c04f0074cf0e6266820d381 /src/gallium/targets/osmesa/Makefile.am
parentaeb9c9e4b01af8a70432a961931abde5adf06c42 (diff)
gallium/osmesa: Link, not copy, the shared library to the LIB_DIR.
Just like all other mesa libraries... CC: "9.2" <[email protected]> Reviewed-by: Matt Turner <[email protected]>
Diffstat (limited to 'src/gallium/targets/osmesa/Makefile.am')
-rw-r--r--src/gallium/targets/osmesa/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/gallium/targets/osmesa/Makefile.am b/src/gallium/targets/osmesa/Makefile.am
index 25fee6f41a5..8e6aff6c0a6 100644
--- a/src/gallium/targets/osmesa/Makefile.am
+++ b/src/gallium/targets/osmesa/Makefile.am
@@ -75,7 +75,7 @@ all-local: lib@[email protected]
$(MKDIR_P) $(top_builddir)/$(LIB_DIR)/gallium;
ln -f .libs/lib@[email protected] $(top_builddir)/$(LIB_DIR)/gallium/lib@[email protected];
ln -f .libs/lib@[email protected].@OSMESA_VERSION@ $(top_builddir)/$(LIB_DIR)/gallium/lib@[email protected].@OSMESA_VERSION@;
- cp .libs/lib@[email protected].@[email protected] $(top_builddir)/$(LIB_DIR)/gallium/
+ ln -f .libs/lib@[email protected].@[email protected] $(top_builddir)/$(LIB_DIR)/gallium/
endif
pkgconfigdir = $(libdir)/pkgconfig