summaryrefslogtreecommitdiffstats
path: root/src/gallium/targets/egl-static/Makefile.am
diff options
context:
space:
mode:
authorEmil Velikov <[email protected]>2014-09-22 18:32:03 +0100
committerEmil Velikov <[email protected]>2014-09-27 15:20:14 +0100
commit407450eb84f5a1b466a2eff19b85cdee7ac15dfb (patch)
treecb8ea78aa9c09e2611f0ea42b27abe0991e35108 /src/gallium/targets/egl-static/Makefile.am
parent2e6fc0647a93f7091068d1a75ba5948b9bff5da3 (diff)
configure: drop --with-egl-driver-dir switch
The location of the egl driver(s) is matter that we should have never exposed to the user. Currently the dri2 driver is built into the libEGL loader, with the gallium based one soon to follow. v2: Fold EGL_DRIVER_INSTALL_DIR within the makefiles. Suggested by Matt. Bugzilla: https://bugs.freedesktop.org/show_bug.cgi?id=80615 Signed-off-by: Emil Velikov <[email protected]> Reviewed-by: Matt Turner <[email protected]>
Diffstat (limited to 'src/gallium/targets/egl-static/Makefile.am')
-rw-r--r--src/gallium/targets/egl-static/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/gallium/targets/egl-static/Makefile.am b/src/gallium/targets/egl-static/Makefile.am
index 7e6de811013..3f0e650e270 100644
--- a/src/gallium/targets/egl-static/Makefile.am
+++ b/src/gallium/targets/egl-static/Makefile.am
@@ -52,7 +52,7 @@ AM_LDFLAGS += \
-Wl,--version-script=$(top_srcdir)/src/gallium/targets/egl-static/egl.sym
endif
-egldir = $(EGL_DRIVER_INSTALL_DIR)
+egldir = $(libdir)/egl
egl_LTLIBRARIES = egl_gallium.la
nodist_EXTRA_egl_gallium_la_SOURCES = dummy.cpp