summaryrefslogtreecommitdiffstats
path: root/src/gallium/targets/Makefile.am
diff options
context:
space:
mode:
authorChristian König <[email protected]>2013-08-05 11:41:27 -0600
committerChristian König <[email protected]>2014-02-06 16:16:34 +0100
commit15e39ca28a1a98ea43729b65eb19e8e4e5e94ebc (patch)
tree4306a8b5fa3e5f4408136d9a5282243f0c49c7ef /src/gallium/targets/Makefile.am
parentc9b941ff1b9633d02c61ada969726a5c0a9944c6 (diff)
st/omx: initial OpenMAX support v3
Featuring a full grown MPEG2 and H264 decoder and a couple of hundred bugs. v2 (Leo): fix an error for pic_order_cnt_type 1 v3 (Leo): implement support for field decoding Signed-off-by: Christian König <[email protected]> Signed-off-by: Leo Liu <[email protected]>
Diffstat (limited to 'src/gallium/targets/Makefile.am')
-rw-r--r--src/gallium/targets/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/gallium/targets/Makefile.am b/src/gallium/targets/Makefile.am
index e356020cead..a3369140844 100644
--- a/src/gallium/targets/Makefile.am
+++ b/src/gallium/targets/Makefile.am
@@ -84,6 +84,10 @@ endif
if HAVE_ST_VDPAU
SUBDIRS += r600/vdpau
endif
+
+if HAVE_ST_OMX
+SUBDIRS += r600/omx
+endif
endif
if HAVE_GALLIUM_RADEONSI
@@ -94,6 +98,10 @@ endif
if HAVE_ST_VDPAU
SUBDIRS += radeonsi/vdpau
endif
+
+if HAVE_ST_OMX
+SUBDIRS += radeonsi/omx
+endif
endif
if HAVE_GALLIUM_NOUVEAU