summaryrefslogtreecommitdiffstats
path: root/src/gallium/drivers/vc4/Makefile.am
diff options
context:
space:
mode:
authorEric Anholt <[email protected]>2016-07-02 14:35:34 -0700
committerEric Anholt <[email protected]>2016-07-20 16:15:15 -0700
commit16985eb308ea063025874eb1094269b9b3ed4656 (patch)
tree91f7dd92b90587be2f4293ca58a857f56b42953a /src/gallium/drivers/vc4/Makefile.am
parent3d8c29ed328636ddeaf969fc22dc41107fa71644 (diff)
vc4: Switch to using the libdrm-provided vc4_drm.h.
The required version is set to .69 for the getparam ioctl that will be used in the next commit.
Diffstat (limited to 'src/gallium/drivers/vc4/Makefile.am')
-rw-r--r--src/gallium/drivers/vc4/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/gallium/drivers/vc4/Makefile.am b/src/gallium/drivers/vc4/Makefile.am
index caa5059fbd3..de82c2c515f 100644
--- a/src/gallium/drivers/vc4/Makefile.am
+++ b/src/gallium/drivers/vc4/Makefile.am
@@ -29,6 +29,7 @@ endif
AM_CFLAGS = \
-I$(top_builddir)/src/compiler/nir \
$(LIBDRM_CFLAGS) \
+ $(VC4_CFLAGS) \
$(GALLIUM_DRIVER_CFLAGS) \
$(SIM_CFLAGS) \
$()
@@ -36,5 +37,5 @@ AM_CFLAGS = \
noinst_LTLIBRARIES = libvc4.la
libvc4_la_SOURCES = $(C_SOURCES)
-libvc4_la_LIBADD = $(SIM_LIB)
+libvc4_la_LIBADD = $(SIM_LIB) $(VC4_LIBS)
libvc4_la_LDFLAGS = $(SIM_LDFLAGS)