summaryrefslogtreecommitdiffstats
path: root/src/gallium/drivers/v3d/meson.build
diff options
context:
space:
mode:
authorEric Anholt <[email protected]>2018-05-01 12:20:11 -0700
committerEric Anholt <[email protected]>2018-05-16 21:19:07 +0100
commit795488d2bf4c7b500634d6928e96c4533e515cfe (patch)
treea00cabd12625b69afdaf72dfda06c95fd770a787 /src/gallium/drivers/v3d/meson.build
parent01ae6a918111196e9cce7a817445db0b11825f9f (diff)
v3d: Enable the driver by default.
Now that we have a stabilized ABI and a fairly conformant driver, turn it on.
Diffstat (limited to 'src/gallium/drivers/v3d/meson.build')
-rw-r--r--src/gallium/drivers/v3d/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/gallium/drivers/v3d/meson.build b/src/gallium/drivers/v3d/meson.build
index 38021515eda..18e68a62696 100644
--- a/src/gallium/drivers/v3d/meson.build
+++ b/src/gallium/drivers/v3d/meson.build
@@ -53,7 +53,7 @@ files_per_version = files(
)
v3dv3_c_args = []
-dep_v3dv3 = dependency('v3dv3')
+dep_v3dv3 = dependency('v3dv3', required: false)
if dep_v3dv3.found()
v3dv3_c_args = '-DUSE_V3D_SIMULATOR'
endif