summaryrefslogtreecommitdiffstats
path: root/src/gallium/drivers/swr/Makefile.am
diff options
context:
space:
mode:
authorTim Rowley <[email protected]>2017-07-24 16:13:12 -0500
committerTim Rowley <[email protected]>2017-08-02 11:39:33 -0500
commit07062daae93b146458db55ba22a2e27d3d59552b (patch)
tree47a0ec73354ff7bc26bb5ebd647566c8351114f3 /src/gallium/drivers/swr/Makefile.am
parente1091b08615d947b7ac6d6b97bf443b26edd2712 (diff)
swr/rast: simdlib better separation of core vs knights avx512
Reviewed-by: Bruce Cherniak <[email protected]>
Diffstat (limited to 'src/gallium/drivers/swr/Makefile.am')
-rw-r--r--src/gallium/drivers/swr/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/gallium/drivers/swr/Makefile.am b/src/gallium/drivers/swr/Makefile.am
index 05fc3b3595b..73fe904a7d5 100644
--- a/src/gallium/drivers/swr/Makefile.am
+++ b/src/gallium/drivers/swr/Makefile.am
@@ -285,7 +285,7 @@ lib_LTLIBRARIES += libswrKNL.la
libswrKNL_la_CXXFLAGS = \
$(PTHREAD_CFLAGS) \
$(SWR_KNL_CXXFLAGS) \
- -DKNOB_ARCH=KNOB_ARCH_AVX512 -DAVX512F_STRICT \
+ -DKNOB_ARCH=KNOB_ARCH_AVX512 -DSIMD_ARCH_KNIGHTS \
$(COMMON_CXXFLAGS)
libswrKNL_la_SOURCES = \