summaryrefslogtreecommitdiffstats
path: root/src/gallium/drivers/svga/Makefile.am
diff options
context:
space:
mode:
authorEmil Velikov <[email protected]>2014-08-29 23:28:04 +0100
committerEmil Velikov <[email protected]>2014-09-05 23:46:27 +0100
commit7134043837d06622fabd46cc593efe59e3b22ba7 (patch)
treefd8bd0069aa6fcd1561afe08764ef27e2cd9103a /src/gallium/drivers/svga/Makefile.am
parentf7008a6c5ee35915bc66af2a05512eacff1a8eae (diff)
gallium/svga: ship all files in the tarball
- include all headers in Makefile.sources - sort the list(s) - bundle the android & scons buildscript - include the headers' README & svga_dump.py Signed-off-by: Emil Velikov <[email protected]> Acked-by: Matt Turner <[email protected]>
Diffstat (limited to 'src/gallium/drivers/svga/Makefile.am')
-rw-r--r--src/gallium/drivers/svga/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/gallium/drivers/svga/Makefile.am b/src/gallium/drivers/svga/Makefile.am
index 54ae8143771..138a84f3c3b 100644
--- a/src/gallium/drivers/svga/Makefile.am
+++ b/src/gallium/drivers/svga/Makefile.am
@@ -31,6 +31,11 @@ AM_CFLAGS = \
#On some systems -std= must be added to CFLAGS to be the last -std=
CFLAGS += -std=gnu99
+noinst_HEADERS = $(SVGA_H_FILES)
noinst_LTLIBRARIES = libsvga.la
libsvga_la_SOURCES = $(C_SOURCES)
+
+EXTRA_DIST = Android.mk SConscript \
+ include/README \
+ svgadump/svga_dump.py