summaryrefslogtreecommitdiffstats
path: root/src/gallium/drivers/softpipe/Makefile.am
diff options
context:
space:
mode:
authorJose Fonseca <[email protected]>2016-02-11 11:07:33 +0000
committerJose Fonseca <[email protected]>2016-02-11 21:36:00 +0000
commit1cadfe08c4109d2c117cbae2c82edee1293a8016 (patch)
treebbfac8a76f79f2389e7d78a79068d9850cd515c6 /src/gallium/drivers/softpipe/Makefile.am
parenta2c8b5ece5790825dba951c35e4c5aab003e3217 (diff)
configure: Eliminate MSVC2008 compatibility.
We no longer need to build any part of Mesa with Windows SDK 7.0.7600 or MSVC 2008. MSVC 2013 will be the oldest we support. In practice this means people are now free to declare variables in the middle of blocks, on the whole Mesa tree. Care should still be taken with variable length arrays and void pointer arithmetic. Reviewed-by: Brian Paul <[email protected]> Reviewed-by: Roland Scheidegger <[email protected]> Hella-acked-by: Ian Romanick <[email protected]>
Diffstat (limited to 'src/gallium/drivers/softpipe/Makefile.am')
-rw-r--r--src/gallium/drivers/softpipe/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/gallium/drivers/softpipe/Makefile.am b/src/gallium/drivers/softpipe/Makefile.am
index 05126a5dbaf..fd77edc51a1 100644
--- a/src/gallium/drivers/softpipe/Makefile.am
+++ b/src/gallium/drivers/softpipe/Makefile.am
@@ -25,7 +25,7 @@ include $(top_srcdir)/src/gallium/Automake.inc
AM_CFLAGS = \
$(GALLIUM_DRIVER_CFLAGS) \
- $(MSVC2008_COMPAT_CFLAGS)
+ $(MSVC2013_COMPAT_CFLAGS)
noinst_LTLIBRARIES = libsoftpipe.la