summaryrefslogtreecommitdiffstats
path: root/src/gallium/drivers/radeonsi/Makefile.am
diff options
context:
space:
mode:
authorMarek Olšák <[email protected]>2018-04-01 18:51:44 -0400
committerMarek Olšák <[email protected]>2018-04-05 15:34:58 -0400
commitd58080b318ebb360e3ed8c2dc479f348345c0799 (patch)
treebe0fc86a857f0bf54529337b6eb1f3d7b14e2094 /src/gallium/drivers/radeonsi/Makefile.am
parentf7f4ba5306d4de04606c106725fb25ee1e79275c (diff)
radeonsi: move r600_gpu_load.c to si_gpu_load.c
Acked-by: Timothy Arceri <[email protected]>
Diffstat (limited to 'src/gallium/drivers/radeonsi/Makefile.am')
-rw-r--r--src/gallium/drivers/radeonsi/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/gallium/drivers/radeonsi/Makefile.am b/src/gallium/drivers/radeonsi/Makefile.am
index 8c701fa3b8b..b39c55944cd 100644
--- a/src/gallium/drivers/radeonsi/Makefile.am
+++ b/src/gallium/drivers/radeonsi/Makefile.am
@@ -29,7 +29,9 @@ AM_CFLAGS = \
-I$(top_builddir)/src/compiler/nir \
-I$(top_srcdir)/src/amd/common \
$(RADEON_CFLAGS) \
- $(LLVM_CFLAGS)
+ $(LLVM_CFLAGS) \
+ -Wstrict-overflow=0
+# ^^ disable warnings about overflows (os_time_timeout)
noinst_LTLIBRARIES = libradeonsi.la