summaryrefslogtreecommitdiffstats
path: root/src/gallium/drivers/radeon/Makefile.am
diff options
context:
space:
mode:
authorMarek Olšák <[email protected]>2015-02-24 01:26:13 +0100
committerMarek Olšák <[email protected]>2015-04-28 16:05:45 +0200
commit6d05396b0047c74d740c53156eda1a8574403498 (patch)
tree72ef5fdda0559f8c693acd8ebc7f98e85bdbc8fe /src/gallium/drivers/radeon/Makefile.am
parent0b8e73a6ae2a77d0e9a7810cca5b181ba5f0893e (diff)
r600g,radeonsi: add a driver query returning GPU load
Reviewed-by: Alex Deucher <[email protected]>
Diffstat (limited to 'src/gallium/drivers/radeon/Makefile.am')
-rw-r--r--src/gallium/drivers/radeon/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/gallium/drivers/radeon/Makefile.am b/src/gallium/drivers/radeon/Makefile.am
index ef6b999dd43..13d8976de95 100644
--- a/src/gallium/drivers/radeon/Makefile.am
+++ b/src/gallium/drivers/radeon/Makefile.am
@@ -4,7 +4,9 @@ include $(top_srcdir)/src/gallium/Automake.inc
AM_CFLAGS = \
$(GALLIUM_DRIVER_CFLAGS) \
- $(RADEON_CFLAGS)
+ $(RADEON_CFLAGS) \
+ -Wstrict-overflow=0
+# ^^ disable warnings about overflows (os_time_timeout)
noinst_LTLIBRARIES = libradeon.la