summaryrefslogtreecommitdiffstats
path: root/src/gallium/drivers/radeon/Makefile.am
diff options
context:
space:
mode:
authorTom Stellard <[email protected]>2013-03-07 16:51:11 -0500
committerTom Stellard <[email protected]>2013-03-13 16:01:31 +0000
commit2ace79dce5b6df453a903eb1ab51b688e0c00dd6 (patch)
tree9de285a6cbc80c6468789f532bb5377bebbd0b99 /src/gallium/drivers/radeon/Makefile.am
parentb34b8576ecde91c4d1898e7b9cd35f87b4ec2aa5 (diff)
radeon/llvm: Implement radeon_llvm_get_kernel_module() using the C API
Diffstat (limited to 'src/gallium/drivers/radeon/Makefile.am')
-rw-r--r--src/gallium/drivers/radeon/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/gallium/drivers/radeon/Makefile.am b/src/gallium/drivers/radeon/Makefile.am
index e6eb2419d86..678a0cb31d9 100644
--- a/src/gallium/drivers/radeon/Makefile.am
+++ b/src/gallium/drivers/radeon/Makefile.am
@@ -14,6 +14,7 @@ noinst_LTLIBRARIES = libllvmradeon@[email protected]
endif
AM_CXXFLAGS = \
+ $(GALLIUM_CFLAGS) \
$(filter-out -DDEBUG, $(LLVM_CXXFLAGS)) \
$(DEFINES)