summaryrefslogtreecommitdiffstats
path: root/src/gallium/drivers/radeon/Makefile.am
diff options
context:
space:
mode:
authorTom Stellard <[email protected]>2014-03-07 16:55:48 -0500
committerTom Stellard <[email protected]>2014-03-07 18:06:59 -0500
commita1b189ac907d16072ac326c8dc41960bfa17fa09 (patch)
tree1b56f4940f532cd5cc558ac2398fd424177a2ca2 /src/gallium/drivers/radeon/Makefile.am
parent9b322d540ae3f6b569465a22bef8b93c49b365d4 (diff)
radeon: Include radeon_elf_util.c in the list of LLVM_C_FILES v2
This fixes the a build breakage caused by 6974eb907600b9d0176d3158ff0fd30ac3e56a55 on build configurations where all the following are true: 1. radeonsi is not being built 2. r600g is being built 3. opencl is disabled 4. --enable-r600-llvm-compiler is not being used 5. libelf is not installed v2: - Add $(RADEON_CFLAGS) to libllvmradeon_la_CFLAGS Tested-by: Brian Paul <[email protected]>
Diffstat (limited to 'src/gallium/drivers/radeon/Makefile.am')
-rw-r--r--src/gallium/drivers/radeon/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/gallium/drivers/radeon/Makefile.am b/src/gallium/drivers/radeon/Makefile.am
index 7971191e4c6..b521658b02c 100644
--- a/src/gallium/drivers/radeon/Makefile.am
+++ b/src/gallium/drivers/radeon/Makefile.am
@@ -17,6 +17,7 @@ noinst_LTLIBRARIES += libllvmradeon.la
libllvmradeon_la_CFLAGS = \
$(GALLIUM_DRIVER_CFLAGS) \
+ $(RADEON_CFLAGS) \
$(LLVM_CFLAGS)
libllvmradeon_la_SOURCES = \