summaryrefslogtreecommitdiffstats
path: root/src/gallium/drivers/r600/meson.build
diff options
context:
space:
mode:
authorEric Engestrom <[email protected]>2019-03-05 16:21:47 +0000
committerEric Engestrom <[email protected]>2020-03-28 21:36:54 +0100
commit79af30768d6cf8e28c7cf49f99fff6c2b2cb030b (patch)
tree2959579481faa474f5599c2d3491456c2259235a /src/gallium/drivers/r600/meson.build
parent5a32dda8e6f5780ed5e0927486f5eb4971d0162b (diff)
meson: inline `inc_common`
Let's make it clear what includes are being added everywhere, so that they can be cleaned up. Signed-off-by: Eric Engestrom <[email protected]> Reviewed-by: Marek Olšák <[email protected]> Part-of: <https://gitlab.freedesktop.org/mesa/mesa/-/merge_requests/4360>
Diffstat (limited to 'src/gallium/drivers/r600/meson.build')
-rw-r--r--src/gallium/drivers/r600/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/gallium/drivers/r600/meson.build b/src/gallium/drivers/r600/meson.build
index ecdf8504032..55d84241276 100644
--- a/src/gallium/drivers/r600/meson.build
+++ b/src/gallium/drivers/r600/meson.build
@@ -187,7 +187,7 @@ libr600 = static_library(
c_args : [c_vis_args, r600_c_args, '-Wstrict-overflow=0'],
cpp_args : [cpp_vis_args],
include_directories : [
- inc_src, inc_common, inc_include, inc_compiler, inc_gallium, inc_gallium_aux, inc_amd_common,
+ inc_src, inc_mapi, inc_mesa, inc_include, inc_compiler, inc_gallium, inc_gallium_aux, inc_amd_common,
inc_gallium_drivers,
],
dependencies: [dep_libdrm_radeon, dep_elf, dep_llvm, idep_nir, idep_nir_headers],