summaryrefslogtreecommitdiffstats
path: root/src/gallium/drivers/r600/Makefile.am
diff options
context:
space:
mode:
authorTom Stellard <[email protected]>2013-03-07 16:51:08 -0500
committerTom Stellard <[email protected]>2013-03-13 16:01:30 +0000
commit97bfcddde0a0e827cb868b38c7da8d8692da6cce (patch)
tree31b9cba3e9baacdf8d61cedeaa2f17addc28d637 /src/gallium/drivers/r600/Makefile.am
parent28e169363033aff7752382d790886eaadd4787f9 (diff)
r600g/llvm: Move llvm wrapper functions into the radeon directory
Diffstat (limited to 'src/gallium/drivers/r600/Makefile.am')
-rw-r--r--src/gallium/drivers/r600/Makefile.am6
1 files changed, 1 insertions, 5 deletions
diff --git a/src/gallium/drivers/r600/Makefile.am b/src/gallium/drivers/r600/Makefile.am
index e1c8574eb9e..a067f2c4e72 100644
--- a/src/gallium/drivers/r600/Makefile.am
+++ b/src/gallium/drivers/r600/Makefile.am
@@ -16,8 +16,7 @@ libr600_la_SOURCES = \
if R600_NEED_RADEON_GALLIUM
libr600_la_SOURCES += \
- $(LLVM_C_SOURCES) \
- $(LLVM_CXX_SOURCES)
+ $(LLVM_C_SOURCES)
libr600_la_LIBADD = ../radeon/libllvmradeon@[email protected]
@@ -25,9 +24,6 @@ AM_CFLAGS += \
$(LLVM_CFLAGS) \
-I$(top_srcdir)/src/gallium/drivers/radeon/
-AM_CXXFLAGS= \
- $(LLVM_CXXFLAGS) \
- $(DEFINES)
endif
if USE_R600_LLVM_COMPILER