summaryrefslogtreecommitdiffstats
path: root/src/gallium/drivers/r600/Makefile.am
diff options
context:
space:
mode:
authorMarek Olšák <[email protected]>2016-03-11 15:49:21 +0100
committerMarek Olšák <[email protected]>2016-03-20 00:57:02 +0100
commit20a09897a6c757a93cfb385ede7a7eb5e79cc18f (patch)
treed3c978f77c0a8863b53b02e2d3022b391018aacf /src/gallium/drivers/r600/Makefile.am
parent8140154ae92c6bd022e409790bb069966a857aed (diff)
r600g: remove TGSI->LLVM translation
It was useful for testing and as a prototype for radeonsi bringup, but it's not used anymore and doesn't support OpenGL 3.3 even. v2: try to fix OpenCL build Reviewed-by: Nicolai Hähnle <[email protected]> Tested-by: Jan Vesely <[email protected]>
Diffstat (limited to 'src/gallium/drivers/r600/Makefile.am')
-rw-r--r--src/gallium/drivers/r600/Makefile.am8
1 files changed, 0 insertions, 8 deletions
diff --git a/src/gallium/drivers/r600/Makefile.am b/src/gallium/drivers/r600/Makefile.am
index 8317da727a2..f3bb03e54be 100644
--- a/src/gallium/drivers/r600/Makefile.am
+++ b/src/gallium/drivers/r600/Makefile.am
@@ -21,14 +21,6 @@ AM_CFLAGS += \
$(LLVM_CFLAGS) \
-I$(top_srcdir)/src/gallium/drivers/radeon/
-libr600_la_SOURCES += \
- $(LLVM_C_SOURCES)
-
-endif
-
-if USE_R600_LLVM_COMPILER
-AM_CFLAGS += \
- -DR600_USE_LLVM
endif
if HAVE_GALLIUM_COMPUTE