summaryrefslogtreecommitdiffstats
path: root/src/gallium/drivers/r300/meson.build
diff options
context:
space:
mode:
authorDylan Baker <[email protected]>2017-12-11 16:13:31 -0800
committerDylan Baker <[email protected]>2018-01-11 15:40:02 -0800
commit4ccb9816737945159289527322e759d92bf7a4d6 (patch)
tree5f4cc22fa3d962cfde826599e5a95e26904bdc8d /src/gallium/drivers/r300/meson.build
parent8e981eb2b7099849c7b74d855afb0c65f92227e8 (diff)
meson: Use consistent style for tests
Don't use intermediate variables, use consistent whitespace. Acked-by: Eric Engestrom <[email protected]> Signed-off-by: Dylan Baker <[email protected]>
Diffstat (limited to 'src/gallium/drivers/r300/meson.build')
-rw-r--r--src/gallium/drivers/r300/meson.build4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/gallium/drivers/r300/meson.build b/src/gallium/drivers/r300/meson.build
index 90fa5949fa4..698e4608ded 100644
--- a/src/gallium/drivers/r300/meson.build
+++ b/src/gallium/drivers/r300/meson.build
@@ -135,7 +135,9 @@ driver_r300 = declare_dependency(
)
if with_tests
- test('r300_compiler_test', executable(
+ test(
+ 'r300_compiler_test',
+ executable(
'r300_compiler_test',
files(
'compiler/tests/r300_compiler_tests.c',