summaryrefslogtreecommitdiffstats
path: root/src/gallium/drivers/r300/Makefile.am
diff options
context:
space:
mode:
authorTom Stellard <[email protected]>2013-05-20 08:05:03 -0700
committerTom Stellard <[email protected]>2013-06-30 21:38:57 -0700
commit24fa43675f32bc81c7252f3ddce4c80ed8c7737d (patch)
tree32103d649c090e1eb1821bb1c219348c010953bc /src/gallium/drivers/r300/Makefile.am
parente2c3640540dbe423d2c75d89615854aeb9f560f3 (diff)
r300g/compiler: Prevent regalloc from swizzling texture operands v2
https://bugs.freedesktop.org/show_bug.cgi?id=63520 NOTE: This is a candidate for the stable branches. Reviewed-by: Marek Olšák <[email protected]> Reviewed-by: Alex Deucher <[email protected]>
Diffstat (limited to 'src/gallium/drivers/r300/Makefile.am')
-rw-r--r--src/gallium/drivers/r300/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/gallium/drivers/r300/Makefile.am b/src/gallium/drivers/r300/Makefile.am
index f82b8e9f964..ab8b4e8297d 100644
--- a/src/gallium/drivers/r300/Makefile.am
+++ b/src/gallium/drivers/r300/Makefile.am
@@ -24,6 +24,7 @@ r300_compiler_tests_CPPFLAGS = \
r300_compiler_tests_SOURCES = \
$(testdir)/r300_compiler_tests.c \
$(testdir)/radeon_compiler_optimize_tests.c \
+ $(testdir)/radeon_compiler_regalloc_tests.c \
$(testdir)/radeon_compiler_util_tests.c \
$(testdir)/rc_test_helpers.c \
$(testdir)/unit_test.c