summaryrefslogtreecommitdiffstats
path: root/src/gallium/drivers/r300/Makefile.am
diff options
context:
space:
mode:
authorEmil Velikov <[email protected]>2014-08-29 23:06:57 +0100
committerEmil Velikov <[email protected]>2014-09-05 23:46:26 +0100
commitcdd3a34096775e2ca18e5608042bb0d9c9cfb562 (patch)
treed9f7234fb39317ca1d7f1baa4a0adb3e2dd60977 /src/gallium/drivers/r300/Makefile.am
parent2ba31a5185f17dd37fa6db2d3d361e37005bd10a (diff)
gallium/r300: ship all files in the tarball
- include all headers in Makefile.sources - sort the list(s) - bundle the android buildscript & the tests Signed-off-by: Emil Velikov <[email protected]> Acked-by: Matt Turner <[email protected]>
Diffstat (limited to 'src/gallium/drivers/r300/Makefile.am')
-rw-r--r--src/gallium/drivers/r300/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/gallium/drivers/r300/Makefile.am b/src/gallium/drivers/r300/Makefile.am
index f5107f8aa9c..7692bd815ed 100644
--- a/src/gallium/drivers/r300/Makefile.am
+++ b/src/gallium/drivers/r300/Makefile.am
@@ -37,3 +37,7 @@ libr300_la_SOURCES = $(C_SOURCES)
# in place of libmesagallium.
libr300_helper_la_CPPFLAGS = -I$(top_srcdir)/src
libr300_helper_la_SOURCES = $(HELPER_SOURCES)
+
+EXTRA_DIST = Android.mk \
+ compiler/tests/omod_two_writers.test \
+ compiler/tests/regalloc_tex_1d_swizzle.test