summaryrefslogtreecommitdiffstats
path: root/src/gallium/drivers/identity/Makefile.am
diff options
context:
space:
mode:
authorEmil Velikov <[email protected]>2013-06-05 23:28:11 +0100
committerTom Stellard <[email protected]>2013-10-01 07:29:50 -0700
commitd7c66ff59ef07abe85a2867f82326376f94386e3 (patch)
tree372a80b57ab321302e93dd7c7f32b3e00411e6bd /src/gallium/drivers/identity/Makefile.am
parent959ed5c1636441cbd4dfb720e3d57e0a03bd9992 (diff)
identity: consolidate C sources list into Makefile.sources
Signed-off-by: Emil Velikov <[email protected]> Reviewed-by: Tom Stellard <[email protected]>
Diffstat (limited to 'src/gallium/drivers/identity/Makefile.am')
-rw-r--r--src/gallium/drivers/identity/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/gallium/drivers/identity/Makefile.am b/src/gallium/drivers/identity/Makefile.am
new file mode 100644
index 00000000000..1caf3286a4c
--- /dev/null
+++ b/src/gallium/drivers/identity/Makefile.am
@@ -0,0 +1,11 @@
+include Makefile.sources
+include $(top_srcdir)/src/gallium/Automake.inc
+
+AM_CFLAGS = \
+ -I$(top_srcdir)/src/gallium/drivers \
+ $(GALLIUM_CFLAGS) \
+ $(VISIBILITY_CFLAGS)
+
+noinst_LTLIBRARIES = libidentity.la
+
+libidentity_la_SOURCES = $(C_SOURCES)